Linux

Discussão geral sobre o teste de servidor.
alison7411
Mensagens: 115
Registrado em: Qui Jan 05, 2017 9:43 am

Re: Linux

Mensagempor alison7411 » Dom Jul 23, 2017 3:49 pm

Schonts escreveu:
jhonegao escreveu:Não temos a versão para Linux ainda.


Meu caro, poderia apenas nos passar quais sãos as dependências que o game exige do Windows para que possamos passar para o Wine para que ele rode no Linux?
Assim ficará bem mais fácil para nós usuários Linux podermos também usufruir desse grande game, que porventura consegui jogar por um curto período de tempo por não ter o sistema Windows.


directx9 atualizado, e c++ runtime 2012 update 4 se não me engano, ah e netframework 4.0 creio eu

Schonts
Mensagens: 6
Registrado em: Qui Jan 05, 2017 11:23 am

Re: Linux

Mensagempor Schonts » Ter Ago 08, 2017 2:56 pm

alison7411 escreveu:
Schonts escreveu:
jhonegao escreveu:Não temos a versão para Linux ainda.


Meu caro, poderia apenas nos passar quais sãos as dependências que o game exige do Windows para que possamos passar para o Wine para que ele rode no Linux?
Assim ficará bem mais fácil para nós usuários Linux podermos também usufruir desse grande game, que porventura consegui jogar por um curto período de tempo por não ter o sistema Windows.


directx9 atualizado, e c++ runtime 2012 update 4 se não me engano, ah e netframework 4.0 creio eu


Prezado Alison,

Mesmo utilizando as dependências as quais citou não consegui fazer rodar no Linux, continua me apresentando o mesmo erro;
Vou ficar no aguardo de maiores informações para que eu possa tentar roda-lo.

Obrigado,

alison7411
Mensagens: 115
Registrado em: Qui Jan 05, 2017 9:43 am

Re: Linux

Mensagempor alison7411 » Ter Ago 08, 2017 5:36 pm

Schonts escreveu:
alison7411 escreveu:
Schonts escreveu:
Meu caro, poderia apenas nos passar quais sãos as dependências que o game exige do Windows para que possamos passar para o Wine para que ele rode no Linux?
Assim ficará bem mais fácil para nós usuários Linux podermos também usufruir desse grande game, que porventura consegui jogar por um curto período de tempo por não ter o sistema Windows.


directx9 atualizado, e c++ runtime 2012 update 4 se não me engano, ah e netframework 4.0 creio eu


Prezado Alison,

Mesmo utilizando as dependências as quais citou não consegui fazer rodar no Linux, continua me apresentando o mesmo erro;
Vou ficar no aguardo de maiores informações para que eu possa tentar roda-lo.

Obrigado,


tbm fiz o teste kkkk instalei uma distro, usei o playonlinux, usei varias versões do wine, coloquei as dlls necessarias e não rodou mesmo kkkk o game tbm nao roda no win xp como ja relataram, eu creio que é um problema com a versão do VS que estão usando para compilar, é esperar para ver se vão expandir isso.


Voltar para “Geral”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes